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In this class . . .

Microsoft Excel
2013
Jennifer Foster
Grace A. Dow Memorial Library
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Open the
Sample
Workbook
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Open the
Sample
Workbook

Double-click the Excel
icon on your
computer.
When it opens, click
once on “Open Other
Workbooks”

Opening a new Excel workbook
Working with worksheets
Formatting cells
Sorting data
Basic functions – doing math with
worksheet contents
Changing worksheet appearance

Click once on
Computer …
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… then click Browse

4
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Open the
Sample
Workbook
1. Click on
this PC,
then click on
Documents

If you see this
message, click
“Enable Editing.”

2. Click on Sample
Spreadsheet,
then click Open

Title Bar
Formula Bar

Cell

Worksheet
or Sheet

Workbook

Change
window
size

Save
Undo Redo

Customize
menus

Worksheet tabs
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Adding New
Worksheets

1. Click the + to add
a new worksheet to
your workbook

Naming
Worksheets
2. Excel adds a new worksheet
and gives it a number. New
worksheets are added to the
right of the active/highlighted
worksheet and are numbered
in the order they are added.

Naming
Worksheets

Our workbook now has 2 sheets.
Let’s rename one.
1. Click “import sample” to make that
worksheet active.
2. Double click on “import sample” tab.
The text will become highlighted.
3. Type “Class List”
4. Press the Enter key on your keyboard

Deleting
Worksheets

1. Click on the tab for the sheet
you want to delete (Sheet1)

2. Click the Home tab
The sheet
has a new
name
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Side note
on menu items

Side note
on menu items

Microsoft uses a tiny down arrow
to show that additional choices
are available.
In some cases, such as deleting
highlighted cell data, clicking the
word Delete would be enough; to
delete a worksheet, however, we
must go to the additional options.

Hovering your mouse over a
button area can give you an idea
of whether the arrow and the
button are together or separate.

Deleting
Worksheets

It will also open an informational
dialogue box that tells you more
about what the button does.

1. Find the “Cells” section. If you have big
pictures like this, click the word “Delete” (not
the picture). If you have small pictures, click
the down-arrow next to the word Delete.
OR

Cell Addresses

The header
of the
highlighted
cell is grey

Columns
(letters)
The row #
of the
highlighted
cell is grey

2. Click “Delete Sheet.”

Click once on the
name “Ross.”

Rows
(numbers)
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Cell Addresses

The content of the highlighted
cell (B3) is displayed here.

The address
of the
highlighted
cell (B3) is
displayed
here.
Ross is in Cell B3, which is
highlighted (outlined and active)

Add a Column
1. Make sure you are still on
the Home Tab. Click
“Home” if you’re unsure.

Entering Data

Make sure you are in
the “Class List” tab

• Click in the cell where you want to enter data –
Here, we’ll click in the empty cell next to “Norman.”
• Type what you want to go in the cell –
type “Cook” for this exercise
• Hit the Enter Key. The cell below “Cook” will now
be highlighted.
• You can also use the Tab key or Arrow keys on the
keyboard to move from one cell to another – give
it a try. You’ll notice the green outline move.

Add a Column

2. Click on the G to select
all of column G.
Locate the “Cells” section
near the right of the screen.
Click on the tiny down arrow
near “Insert.”
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Add a Column

Add a Column
New Column G

On the list of menu items,
click on “Insert Sheet
Columns”

Delete a Column

We don’t really need Column G.
Let’s delete it.
If the column you want to delete
is not highlighted, click its letter
in the column header row to
highlight the entire column.

Delete a Column

1. Click the Home tab to
make it active.

2. Click Delete – this time,
we can click the thumbnail
picture.
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Cut or Copy Cell Contents
1. Click the Home tab
2. Click and drag to highlight the area to be
cut or copied
3. Click on “Cut” or “Copy” in the Ribbon
4. Click on the cell where you want to paste
5. Click “Paste” in the Ribbon

Cut, Copy, or Delete Cell Contents – Exercise
Wedding bells!

Click the Home tab, then click the word Copy …
notice the “marching ants” marquee outline
appear around “Sawasky.”
(this tells you what you have copied)
You may have this icon instead of “Copy.”
If so, click on the icon instead of the word.

Cut, Copy, or Delete Cell Contents – Exercise
Wedding bells!
We’ve just heard that Bobbette Ross married
Laurence Sawasky’s brother and changed her name.

Find “Sawasky” in column B and click on it.

Cut, Copy, or Delete Cell Contents – Exercise
Now, find “Ross” in column B
and click on it.
You will still see the marquee
outline around Sawasky, but
Ross will have a solid green
outline.
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Cut, Copy, or Delete Cell Contents – Exercise
Click on the clipboard picture
labeled “Paste.” (For this task,
the picture does what we want;
we don’t need to click the word
for additional options).
You will see “Sawasky” appear
where it previously said “Ross.”

Appearance

To change the cell color, highlight the cells
you want to color.
Click the Home tab.
Click on the paint can to choose your color.

Cut or Copy Cell Contents – Exercise
Menu options in Excel can vary in how they’re displayed
from computer to computer.
If you have a big icon button, the button usually
completes a basic version of the action (if there is one)
and the word and down arrow give you other options.

If you have no big icon, the word completes a basic
version of the action and the down arrow gives you
other options.

Appearance

Click on the A column header to highlight
column A.
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Appearance

Click the Home menu, then click the
tiny down arrow next to the paint can.

Appearance

Click on a color.
This is “light blue.”

Column A now has a light blue background.

Freeze first column

In the top menu bar, click on “View.”

Freeze first column

Click on “Freeze Panes”

On the menu that opens,
click “Freeze First Column.”
This is what the View menu looks like.
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Freeze first column

Cell Borders – Overview

Now you can scroll left and right and the first column will stay
put. Test this: Click somewhere on your spreadsheet, then
tap the right arrow until you get to Column L.
Then tap the left arrow repeatedly until you are back in
column A.

To change the cell borders, click to
select the cells you want to change.

You can also freeze the top line by selecting “Freeze Top
Row” instead of Freeze First Column … Just not at the same
time.

Click on the border option you want.

Cell Borders Exercise – Add rows
To change the cell borders, click to
select the cells you want to change.
Now – click the triangle icon in the
corner to select the entire Worksheet.

Click the Home tab.

Cell Borders Exercise
Click the Home tab, then find the
Border Options button. Click the
down arrow next to it.
Click “More Borders.”
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Cell Borders Exercise
The window that opens
allows you to select
different border options:
which borders have lines
and what those lines look
like (thickness, pattern,
color, etc.)

Cell Borders Exercise – Column-Separating Line
Our worksheet
now has lines
between the
rows.
Click anywhere
on the worksheet to deselect it.

Cell Borders Exercise – Column-Separating Line
Click in the blank spaces
at the top, middle, and
bottom of the “Border”
section.
You will see a line appear
each place you click.
You can also click on lines
to remove them.

Next, click OK.

Sorting your Worksheet
1. Click and hold in Cell H18
2. Drag from H18 up to near A1
3. When your cursor is above and to the left of A1, release
the mouse button.
4. This will highlight all of the data in your spreadsheet.
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Sorting your Worksheet

Sorting your Worksheet

1. With your spreadsheet
still highlighted, click on
the Data tab.
2. Click the

3. Click OK

icon

Sorting your Worksheet

The worksheet is reordered, sorted by First Name,
excluding the Header.

1. In the Sort
menu box,
check the box
next to “My
data has
headers.”
2. Click the box
next to “Sort
by” and select
“First Name.”

Sorting your Worksheet

Click in any individual cell to un-highlight the sheet.
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Basic Mathematical Functions

SUM function

How many people are coming
to the reunion?
Your worksheet can add the total for you.

SUM function
1.Click in H19, the
empty cell at the
bottom of the
column of
numbers.

Σ = Sigma, the
mathematical
sign for SUM.
fx = a
mathematical
action, or a
function

1.Click in the cell where you want the
answer to be
2.Click the Home tab, then click the Σ sign
3.Press Enter
or
1.Click in the cell where you want the
answer to be
2.Click the down arrow next to the Σ sign
3.Click Sum
4.Press Enter

SUM function
Click the Home tab,
then click the Σ sign

Σ = Sigma, the
mathematical
sign for SUM.
fx = a
mathematical
action, or a
function

Σ = Sigma, the
mathematical
sign for SUM.
fx = a
mathematical
action, or a
function
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SUM function
The formula will
appear in your
selected cell.
It will look like this:
=SUM(H2:H18)
Press Enter.

The equals sign tells
Excel it is a formula.
SUM is the formula.
The parentheses show
the cells to be used in
the formula. (The colon
indicates a range).
Noncontiguous cells
would be shown with
commas in between.

SUM function

SUM function
The sum will appear
in your selected cell.
The green selection
box will jump to the
next row.

fx = a
mathematical
action, or a
function

About sorting numbers

Formulas are dynamic. When the
inputs change, the output changes.

Excel can store numbers as numbers,
but it can also store them as text.

Click in Cell H2.

Storing them as text can cause
trouble with formulas like SUM, as
well as with sorting.

Type a 6, then hit Enter.
The total number of people attending
jumps from 44 to 48.

Σ = Sigma, the
mathematical
sign for SUM.

A tiny green corner in a cell means it
contains a number stored as text.
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About sorting numbers

About sorting numbers

To change a number stored as text
into a number stored as a number,
we first need to highlight the cells
involved.

Once the ZIP codes
are highlighted,
click on the yellow
“Warning sign.”

For this exercise, click on F2 and drag
to the last filled cell in the column.

A menu will open
with options
related to the error.

About sorting numbers

About sorting numbers
The error is gone.

To change a numbers stored as text
into numbers stored as numbers,
click “Convert to Number.”

The numbers are now right-justified
instead of left-justified as they were
before.
(Text defaults to left-justification and
numbers default to right-justification.)
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Average function

Average function

1.Click in H20, the empty cell
below your sum.
2.Click the Formulas tab
3.Click Insert Function

1.Click
AVERAGE
2.Click OK

Choosing function arguments –
what cells are you averaging? Excel will suggest a

set of inputs, but it
isn’t always
accurate. In this
case, it has included
cell H19, which is the
cell we already used
to add everything
up. So – we need to
change the inputs.

Choosing function arguments –
what cells are you averaging? If this window covers
too much of your
data, you can click
here to temporarily
shrink it so you can
choose which
numbers to include
as your “function
arguments” – the
cells whose contents
you want to average.
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Choosing function arguments –
what cells are you averaging?

Outlining the cells you want to
average

This is what the bar looks
like when it has been
minimized. Click and hold
the “Function Arguments”
menu bar to drag the box
out of the way of the cells
you need to select.
(The bar may be colored,
or it may be white.)

Outlining the cells you want to
average

Click the little red
arrow symbol to
unshrink your box.

In this case, your function
arguments are H2:H18
(meaning cell H2 through
cell H18 inclusive).
If there is anything else in
your “Function
Arguments” box, then
your average is including
extra cells.

Average function

Double-check that
next to “Number1”
it says H2:18 and
nothing else.
Click OK.

Click and hold in cell H2.
Drag down to cell H18 and
release your mouse
button.

If you want to see the average change
noticeably, click into one of the “function
argument” cells and type a large number.
Then hit enter.

Things to note:
The formula is in
Formula bar.
If you change the
contents of a cell
included in the
formula, the average
will change.
If you add or delete
full cells within the
range included, the
Average will change.

17

2/20/2017

Cell Formatting – Data Types
Sometimes we need to tell Excel what kind of content
we are putting in cells.

Cell Formatting – Other Data Types
1. Click on the I to highlight column I

This allows the program to do specific actions such as
alphabetizing and mathematical functions.
It also allows us to customize how the data is displayed
(for example, formatting dates or money amounts in a
particular way).

Cell Formatting – Other Data Types
1. Click the Home Tab
2. Find the Cells section, toward the right

Cell Formatting Exercise – Data Types
1. Click on Format

2. Click on Format Cells
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Cell Formatting Exercise – Data Types

Click the “Number” tab
Click on Currency

Cell Formatting Exercise – Data Types

Cell Formatting Exercise – Data Types
1. You can select the number of
decimal places (click the up or
down arrows, or click the
number and type a new
number).
In this example, we want 2
decimal places.
2. You can also select the
symbol – in this example, $
3. Click OK

1

2
3

Cell Formatting Exercise – Data Types
Your cursor is now in cell I2.
Type “5” and hit the enter key.
Type “4” and hit the enter key.

Click in Cell I1
Click on the Home Tab. In the “Font” area, click “B”
Type“Donation.” Hit the Enter key.

Continue typing a few more
numbers and hitting enter. You
should see them change to match
the currency format you chose.
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Page LayoutPage
tabLayout Tab
Set up & Printing (watch)

Useful things here:
1.Margins
2.Orientation
3.Scale to fit – Width
and Height dropdown
menus
4.Gridlines & Headings

Page Layout tab
Margins

Scale
Layout
To keep printed
spreadsheet one
page wide, change
width to 1 page.

Click on
the File tab
to Save
Click on “Save As” if
you want to make a
copy so as not to
lose your previous
draft.
(Otherwise, you can
click the disc icon
on your workbook)
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Click on
the File tab
to Print

Questions?
Thank you
Grace A. Dow Memorial Library

You can adjust
some layout
settings in the print
window.
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